Tips and tricks
KB N°2768

Vulnérabilité dans le gestionnaire de paquets APT

Version: V6.x
Publié le vendredi 8 février 2019
Modifié le mercredi 3 juillet 2019

Vulnérabilité dans le gestionnaire de paquets APT signalée le 22 janvier 2019 par l'ANSSI.

Une faille de sécurité concernant le gestionnaire de paquets apt a été signalée le 22 janvier dernier par l'ANSSI : https://www.cert.ssi.gouv.fr/alerte/CERTFR-2019-ALE-001/.

De manière générale nous recommandons de consulter le document de l'ANSSI en lien ci-dessus qui présente le patch à appliquer.

  • Debian et Ubuntu ont d'ores et déjà fourni des mises à jour du paquet apt corrigeant la faille de sécurité en question.
  • Pour les OlfeoBox et la partie installation logicielle ou OVA le paquet incluant le correctif sera disponible dans nos dépôts lors de la publication de la prochaine version corrective.

 

Le correctif sera présent à partir de la version 6.3.10 et supérieures.

 

Nous recommandons dans le cas des installations logicielles ou des OVA de mettre à jour non seulement le système hôte, mais encore le système de l'Olfeo dans l'environnement changeroot.

 

 

Avez-vous trouvé cet article utile ?
Revenir à la liste des articles
En visitant ce site, vous acceptez l'utilisation de cookies. Nous utilisons des cookies pour améliorer votre navigation sur notre site. En savoir plus.Ok